Wordpress

WordPress için WORDPRESS Benim – İnanılmaz Güvenlik Eklentisi gizle! Full Download

LIVE PREVIEWBUY FOR $29

Gizlemek Benim WORDPRESS WordPress için bir numaralı güvenlik eklentisi. Saldırganlar, Spam ve tema dedektörleri WordPress gizler. 26.000 üzerinde memnun müşteri DEGREES Benim Gizlemek için kullanın. Ayrıca WordPress login URL ve yeniden adlandırır admin URL gizler. Bloklar WordPress web sitenizde güvenlik saldırıları XSS, SQL Enjeksiyon türünü algılar ve.

İnternette WORDPRESS Benim Gizlemek nulled ve yinelenen sürümleri dikkat edin. Envato özel bir yazar ve başka bir yere satmıyoruz. CodeCanyon üzerinde gizlemek WORDPRESS Benim WordPress web sitenizi saklamak için kullanılan tek resmi eklentisi.

En iyi WordPress güvenlik eklentisi
Saldırganların WordPress gizler

WordPress için WORDPRESS Benim - İnanılmaz Güvenlik Eklentisi gizle! - 1
WordPress için WORDPRESS Benim - İnanılmaz Güvenlik Eklentisi gizle! - 2
WordPress için WORDPRESS Benim - İnanılmaz Güvenlik Eklentisi gizle! - 3
WordPress için WORDPRESS Benim - İnanılmaz Güvenlik Eklentisi gizle! - 4
WordPress için WORDPRESS Benim - İnanılmaz Güvenlik Eklentisi gizle! - 5

WordPress için WORDPRESS Benim - İnanılmaz Güvenlik Eklentisi gizle! - 6
WordPress için WORDPRESS Benim - İnanılmaz Güvenlik Eklentisi gizle! - 7
WordPress için WORDPRESS Benim - İnanılmaz Güvenlik Eklentisi gizle! - 8
WordPress için WORDPRESS Benim - İnanılmaz Güvenlik Eklentisi gizle! - 9
WordPress için WORDPRESS Benim - İnanılmaz Güvenlik Eklentisi gizle! - 10
WordPress için WORDPRESS Benim - İnanılmaz Güvenlik Eklentisi gizle! - 11
WordPress için WORDPRESS Benim - İnanılmaz Güvenlik Eklentisi gizle! - 12

  • Aşağıdaki hata ile karşılaşırsınız ve IIS üzerinde birden fazla planı vardır. Farklı web sunucuları karışımı neden desteklenmiyor. Uyumluluk hakkında daha fazla
    WordPress için WORDPRESS Benim - İnanılmaz Güvenlik Eklentisi gizle! - 13

Ayrıca:

Daha Fazla Bilgi

  • Kadar 5 sitelerde bu eklenti Genişletilmiş sürümü kullanabilirsiniz
  • Satın almadan önce bu eklenti denemek için indirmek WordPress lite benim gizle sürüm

WORDPRESS Elit yazarım gizle

Müşteri Geribildirim

Gerçekten bu eklenti ile son derece benzersiz bir şey üzerine olduğunu düşünüyorum.
Birkaç yıl için şimdi, ben?ve isteyen kişi, dosyaları, klasör adları, vb korumak yardımcı olabilecek bir şey geliştirebilir ve açıkça çok zor sadece bunu yapmak için çalıştınız oldu.
Büyük iş tutmak! İleri başka bir ile gelip ne görmek için sabırsızlanıyorum!
* 5 Yıldız! *

– mrhocs

Bin psişik bir savaş gazisi olarak? bu muhteşem ve en çok yararlıdır. Aferin Sana! bu işler için! Haklı olduğu birçok satış diliyorum. Gizlilik için? adam ne gibi bir bedel ödeyecek miyim? Gizlilik anahtarı  :) Almak isteyen biri varsa? Molon Marienbad.
Yetenek ihtiyacımız var gibi çalışmaya devam edin. Teşekkürler
– drmedia1

EVET!! Bu sabah gördüğüm ama sadece olamaz mı?t satın ertelemeye karşı. Ve bu eklenti açıklandığı gibi çalışır söylemeliyim.
Bayıldım!
Ve şimdi Teşekkürler 5 YILDIZ var… resmi 3. notunu verdim.
– noahjnet

Sihir şimdi başlıyor… Ama önce, kafanızda sopa herhangi bir dosya veya klasörü değiştirmiyoruz ve her şey varsayılan konumu var! sadece erişimi kontrol ettik ve bu eklenti için maksimum uyumluluk garanti eder.

Wp-login.php gizle

(Güvenilir olmayan kullanıcılar için)gizlemek veya dosyaları WordPress-admin ve Tümünü değiştir

WordPress tema dizini değiştirmek, stil tema müziği Bilgi kaldırmak, varsayılan WORDPRESS sınıfları değiştirmek ve sonunda küçült!

Değiştirmek eklentileri dizin ve karma eklentileri adı

Upload URL değiştirmek, WordPress klasör, AJAX, URL, vb içerir.

Değiştirmek sorgular URL WordPress:

(Veya devre dışı bırakın!)değiştirmek yazar yayınlandı

Değiştirmek veya devre dışı bırakmak için beslemeleri

Diğer tüm WordPress dosyalarını gizle!

Devre dışı bırakmak WordPress arşivler, kategoriler, etiketler, sayfalar, mesajlar, vb

Okuma hala daha devam!

  • Kolayca herhangi bir kelime yerine html çıktısını dosyanıza!
  • Biri WordPress sitesi hakkında fare olduğunda haberdar (ziyaretçi detayları ile birlikte gibi IP, kullanıcı Aracısı, Yönlendirme ve kullanıcı adı bile!)
  • Sıkıştır html kaynak kodu çıktı ve kaldırmak yorumlar
  • Kaldırmak WordPress meta başlığından Bilgi ve beslemeleri
  • Değişim varsayılan WordPress e-posta gönderen
  • Özel 404 sayfası!
  • Gereksiz menü sınıfları kaldırmak
  • Vücut sınıfları Temizle
  • XSS, SQL Enjeksiyon, Komut Enjeksiyonu koruma yerleşik KİMLİKLERİ koruma kullanma

Changelog

6.1 – 08/01/2020

- Feature: IDS - Delete All Log for IP Address
- Feature: Support for PHP 7.2 and 7.3
- Bug: Cron job stuck
- Bug: Deprecated: Function create_function()
- Bug: hide_my_wp plugin name still visible in URL
- Bug: PHP notice undefined variable rules
- Bug: Incompatibility with Elementor v2.6
- Bug: Dashboard fixes are shown with a blank line in b/w
- Bug: PHP Warning: Cannot modify header information
- Bug: Purchase code doesn't work for first time installation via Wizard
- Bug: Wrong link to plugin settings
- Bug: REST API rename issue
- Bug: whatcms.org detecting WordPress
- Bug: Trust Network Bugs

6.0 – 11/06/2019


- UI Overhaul - New dashboard and completely new menus. 
- True trust network - intelligent scoring of bad ip addresses and blacklisting 
- Auto detect common issues (e.g .htaccess is not writable)
- Wizard based installation
- Separate intrusion detection and trust network pages
- Better hiding features for online detectors
- Extended testing with popular plugins and themes
- Changed preset settings & removed confusing settings
- Bug fix: XML RPC Disabling
- Bug fix: Retain settings on deactivation (checkbox to override this behaviour)
- Bug fix: Disabling Rest API breaks WP

5.6.2 – 06/07/2019

- Fixed: Issue with Country Blocking
- Added: Advance method to block theme detectors

12 – 02/25/2019

- Added: Block access to wp-register.php
- Fixed:: Replace _wpnonce in URLs with _nonce (support for Buddypress)
- Fixed: /wp-admin rename to /panel bug
- Fixed:: UTF-8 Error - https://codecanyon.net/comments/20516486.

5.6 – 01/12/2019

- Added: Support for Rest API in WP 5.0
- Added: Customize IDS Email Address
- Fixed: Removed deprecated functions (create_function()).

5.5.7 – 09/13/2018

- Added: Improvements for detection for Yoast and WooCommerce
- Added: Hides Rest API on enabling Auto Configuration, improves detection
- Fixed: Minor Bugs

5.5.6 – 02/26/2018

- Added: Support to hide WP Rocket plugin
- Added: Instant reset link to deactivate HMWP in case of lockouts

5.5.5 – 10/27/2017

- Fixed: WordPress Social Login Path Issue
- Improved: WooCommerce Wapanalyzer Support
- Fixed: Browser cache setting can be configured
- Added: Support for our new plugin - Scan My WP (WordPress Security Scanner)

5.5.4 – 09/11/2017

- Fixed: wp-login.php not being hidden

5.5.3 – 08/31/2017

- New (and Most Wanted): Change wp-login to something else (like login or login.php).
- Improvement: Hiding Gravity Forms from wapplyzer (using auto config system).
- Fixed: Important bug in blocking IPs of several different countries.
- Minor changes in code and file structure.

167 – 04/07/2017 (Otomatik güncelleştirme çakışması nedeniyle manuel güncelleme gerekebilir)

- New: Counter for Trust Network to show number of blocked dangerous requests
- Fixed: Auto Update conflict bug with other plugin
- Improved: Update libraries to improve PHP 7 compatibility 

5 – 12/19/2016

- Fixed: A small typo avoid hide wp-admin to work correctly

5.5 – 12/16/2016

- NEW: Auto Plugin Configuration! It hides (common) parts of WooCommerce and JetPack (Experimental)
- NEW: Change URL or completely disable REST API i.e. wp-json (Probably one of the only plugin works in WP 4.7)
- NEW: Internal JS and CSS fields: A smart technique to hide internal code from source code
- NEW: Hide OEmbed assets
- NEW: Security check for security keys
- IMPROVEMENT: Better performance for automatic assets
- IMPROVEMENT: Support for new Minify module of W3 Total Cache 
- IMPROVEMENT: Guide for Nginx configuration
- IMPROVEMENT: PHP 7.1 and 7.0 compatibility
- IMPROVEMENT: WP 4.7 compatibility
- FIX: Several bugs when permalink is off
- FIX: Full Hide mode working correctly with Nginx
- FIX: Problem in saving HTML fields (IDS Firewall)
- FIX: A small syntax error in configuration files
- FIX: A bug in Antispam system
- FIX: Annoying message for purchase code
- FIX: Error message in checking array fields (Trust Network)

5.1 – 04/21/2016

- New: Minify and clean up stylesheets in child themes
- New: Added ban IP link to intrusion table (Thanks to turner2f)
- New: Ability to disable WP emojies (still works in modern browsers)
- New: New IP to country providers
- Fixed: A breaking bug with full hide feature 
- Fixed: Auto update problem 
- Fixed: A white screen death error which occur in long pages
- Fixed: Removing WP Super Cache header parameter 
- Fixed: A small security bug related to cookies 
- Improved: Change IP details provider (Thanks to turner2f)
- Improved: Trust IP and Firewall tabs were merged for a simpler UI
- Improved: WP 4.5 compatibility 
- Other minor improvements

5.01 – 11/27/2015

- Fixed an error in old PHP servers (5.3)  
Note: WP recommends PHP 5.6 or more

5.0 – 11/27/2015

- NEW: Introducing Trust Network which blocks common dangerous patterns and IPs without even enabling IDS
- NEW: Completely rewritten New Admin Path to make it clearer to configure
- NEW: Ban countries, IPs or IP ranges from admin page
- NEW: Country flags plus a link to details were added to intrusion log table.
- IMPROVEMENT: Better Hiding WP from CMS finder tools 
- IMPROVEMENT: Compatibility test with PHP 7 (RC)
- FIX: An important bug which cause problem to find super admin
- FIX: Double slashes(//) in multisite subdomains
- FIX: Syntax problem in Windows (IIS) servers
- FIX: Problem with displaying messages
- FIX: Issue with importing specific kind of settings
- FIX: Unsaved checkboxes in settings page
- FIX: Fatal error in IDS files
- ...and other minor improvements

4.54 – 08/12/2015

- New: Hiding default WP robot
- Fixed: Security bug in IDS log page
- Improved: Limit access to cookie to HTTP only
- Improved: Compatibility test with WordPress 4.3 RC

4.53 – 08/02/2015

Not: (çoklu) HMWP el ile yapılandırılmışsa yerinde, Nginx, vb.Güncelledikten sonra tekrar yapmak için gerekli değil)

- Improved: New hash function to make it almost impossible to guess plugin names
- Fixed: Firewall is now the first loaded plugin
- Fixed: A bug in anti-spam system
- Fixed: important security bug in displaying IDS log
- Improved: Internal web server queries are not guessable now

4. 4 – 07/28/2015

- Fixed: an important security bug
- Fixed: a php warning error
- Improved: Firewall run sooner to act faster
- Improved: Avoid direct access to PHP files now works with double extension files
- Improved: provided IP is more reliable now

(Ve 4.51.1) 4.51 – 07/10/2015

- Improved: Replace rules limitation has been increased to 30
- Improved: Better cover for wordpress
- Fixed: 500 error in old versions of Apache
- Fixed: A bug which prevents replace rules to be restored by undo button
- Fixed: Fatal error in older PHP versions 
- Several small but helpful bug fixes (4.51.1)

4.5 – 06/20/2015

- New full hide feature to improve undetectability of WP and themes
- New CDN path tools which makes it easy to setup CDN
- New path for wp-content (useful for some plugins which located in wp-content like cache plugins)
- Improved  Simplification of UI
- Improved: IDS for anti-XSS attacks
- Improved: Antispam checks
- Improved: Replacement tools to make it easy for everyone
- Improved: IDS system for slightly faster responses
- Fixed: Reply email bug in Contact form 7
- Fixed: Loading issue of HMWP_MS.CSS 
- Fixed: WP-Rocket Minify incompatibility

4.03 – 02/14/2015

- New Option to replace new URLs in AJAX responses 
- BUG FIX: Inserting media with safe HTML minify enabled 

4. 4 – 02/06/2015

- Bug Fix: wp-signup.php was hided 
- Bug Fix: WP IDS rules were updated
- Bug Fix: Make New admin path work in Multisite 
- Bug Fix: Purchase code remains after importing new settings 
- Bug Fix: New admin path for Nginx webserver
- Improvement: IDS alert email is reformatted 
- Improvement: More readable info for IDS log 

4.01 – 11/12/2014

- Compatibility with Hyper Cache, WP-Rocket
- General improvement for auto update 
- A bug fix related to displaying message

4.00 – 11/06/2014

- NEW: Introducing IDS (Intrusion Detection System) with customized rules for WP
- NEW: Auto plugin update (require valid purchase code)
- NEW: Finally official support for IIS (Windows servers!)
- NEW: Undo previous settings whenever you want!
- NEW: Light settings scheme was added
- NEW: Ability to use backslash in Replace in HTML
- IMPROVEMENT: Full compatibility for gantry-based themes
- IMPROVEMENT: Options mapper was written
- IMPROVEMENT: Automatic compatibility test has been added to guide users
- FIX a bug caused by author base default value
- FIX year numbers bug (for upload directory)

3.0 – 07/02/2014

- NEW: Ability to rename wp-admin! 
- NEW: Simple and sweet anti-spam
- NEW: Disable directory listing for plugins and themes and WP 
- WP 1.9 compatibility plus UI adjustment
- Deactivating HMWP now store saved settings
- API filter added to resetting to defatults 
- wp-cron.php and upgrade.php added to whitelist
- Fixed a bug in page preview
- Fixed feed and canonical URL issue
- Fixed multisite table prefix
- Fixed bug in notification message when login address has changed
- Fixed multiple messages in settings page
- Fixed problem with minify plugins that cause 400 error
- Fixed base address problem in configuration of some multisite installs
- Fixed a bug in register URL 
- Fixed a notice message

2.2 – 11/20/2013

-Bug Fix: Now entering Purchase Code will remove annoying warning messages
-Bug Fix: Compatibility with /subdirectory/subdirectory/(..) network-enabled installs 
-Improvement: WordPress 3.7 compatibility
-Improvement: Canonical URLs is now enabled by default (plus for settings schemes)
-Improvement: Several colorful messages added to reduce support queries
-Bug Fix: Buddypress pages bug (in some conditions)
-Bug Fix: Fix /wp-login.php/ URL
-Bug Fix: Remove a notice warning in generating debug report

2.1 & 2.11 09/21/2013

- Bug Fix: A problem in replacing new URLs (2.11) 
- New Feature: Login parameter 'hide_my_wp' is now changeable!
- Improvement: W3 Total Cache Minify module works now! (Read FAQ)
- Improvement: Better blocking of CMS finder tools
- Improvement: W3TC credit text will be removed automatically (for untrusted users)
- Improvement: Presstrends code added
- Bug Fix: Log out problem in some environments
- Bug Fix: Warning message appeared in some environments
- Bug Fix: A number of fixes in helper class

2 – 08/11/2013

- Bug Fix: Added Replace in HTML back 
- Bug Fix: Correct a warning message

2.0 – 08/10/2013

- Improvement: Full WordPress 3.6 compatibility
- Feature: Replace, rename or hide any file or folder
- Feature: Simple page compression added
- Feature: Block access of CMS finders tools to pages (beta)
- Improvement: Change order of header info to hide WP better
- Improvement: Add xmlrpc.php to excerpt list by default 
- Improvement: Cached CSS age extended to 3 days
- Improvement: Better description and messages for easier configuration
- Bug Fix: Scheduling problem for plugins like Backup Buddy was fixed
- Bug Fix: Preview button problem in new post page was fixed
- Bug Fix: Problem in full SSL websites was fixed 
- Bug Fix: Notice message appear in update settings was fixed
- Minor changes

v1.81 & 1.82 – 06/10/2013

- Bug fix: A bug caused problem with new upload path in subdomain installs
- Bug fix: Removed unnecessary success messages for reset defaults, import, etc.
- Bug fix: Removed an unnecessary warning message. (1.81)
- Bug fix: Correct miss-spelled labels

v1.8 – 06/08/2013

- Feature: Ability to choose manual configuration to use customized htaccess
- Improvement: Better quick fix guide
- Bug Fix: External uploaded WordPress images now works correctly
- Bug Fix: CSRF flaw detected by Julio (boiteaweb.fr)
- Bug Fix: Trim Replace in HTML field
- Bug Fix: Better replace for WooCommerce plugins
- Minor changes

v1.7 – 05/06/2013

- Feature: Ability to replace JS URLs for different entities (e.g.  /wp-content /themes)
- Improvement: BulletProof Security plugin compatibility
- Improvement: Ability to replace codes with '=' sign using [equal] tag
- Bug Fix: Child themes bug fix 
- Bug Fix: A bug in exporting Replace in HTML content
- Bug Fix: A bug in exporting values with double slashes
- Minor changes in UI

v1.6 – 04/20/2013

- Feature: Ability to rename all plugins (useful for plugins located in premium themes)
- Improvement: New and better settings scheme
- Improvement: Added quick fix guide to Start tab
- Files: Update file structure to work with new Codecanyon changes
- Bug Fix: ob_start bug fix for better compatibility
- Bug Fix: Search widget bug
- Bug Fix: Hide login, admin, etc. shortcuts
- Bug Fix: Replace all AJAX URLs
- Bug Fix: Fix a bug in Nginx rewrite rules in sub-folder installs
- Documentation: Added documentation for Nginx and multisite configuration
- Minor changes

v1.5 – 04/04/2013

- Performance: Up to 3 times faster with new partial replace mode!
- Feature: Nginx and Multi-site support. 
- Feature: Child themes support
- Feature: Two different minify options for HTML and CSS
- Feature: Better compatibility with two additional options for PHP files access
- Feature: Option to hide _wpnonce and theme screenshot
- Improvement: Better support for sub-directory installs
- Improvement: More compatibility for class clean up options
- Bug Fix: Style path bug
- Bug Fix: Fixed login URL problem and better compatibility with login-related plugins
- Minor bug fixes 

Eğer hala belirsizlik varsa, lütfen kontrol edin ekran görüntüleri ya da okumak bizim SSS.

İçinde kayıt lütfen BÜLTENİMİZE HMWP ilgili önemli haber almak için.


Source

Daha Fazla Göster
Kapalı